Opening attachments in virtual thunderbird causes office to go into repair application loop
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Opening attachments in virtual thunderbird causes office to go into repair application loop

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Article ID: 163618

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Updated On:

Products

Workspace Virtualization (formerly SVS)

Issue/Introduction

When opening office applications through a virtualized thunderbird the office 2013, office 2016 will go in a repair wizard. 

Office repair wizard launches and then fails to fix office

Cause

The fslx filter driver is unable to find some registry keys and dlls in the base. 

Resolution

Symantec is aware of this issue and is working on a solution. 

Workaround:

1. Capture thunderbird and office 2007 in a layer (The capture process will ask if you want to capture another application in the same layer, say yes)
2. Edit the layer and removed office files from [COMMONPROGFILES] from the files tab
3. Find any other files in the read only sublayer and removed them that are not related to thunderbird install.
4. Send and recieve an attachment and the repair wizard never came up. 

NOTE: this workaround requires that you have access to office 2007 install files and thunderbird install.