Symantec Drive Encryption encounters boot issues or issues with starting encryption with certain hardware and NVMe/SSD drives

book

Article ID: 163610

calendar_today

Updated On:

Products

Drive Encryption Endpoint Encryption

Issue/Introduction

Various hardware models have been reported to be problematic with Symantec Drive Encryption and Symantec Endpoint Encryption products, primarily consisting of NVMe drives, and some SSDs.  Issues have been reported where some hardware combinations will fail on attempting to encrypt, as well as systems that have been encrypted and will no longer boot.

Symantec Drive Encryption 10.3.2 MP13 and 10.4 as well as Symantec Endpoint Encryption 11.1.1 and above have been affected.  The aforementioned products are the only versions which support NVMe drives.  Previous versions should not be attempted on NVMe systems in general.

Resolution

Update October 14, 2016: Symantec Released Symantec Drive Encryption 10.4 MP1HF1 which resolves the issues with NVMe, which can be downloaded from fileconnect.symantec.com.

Symantec has released Symantec Endpoint Encryption 11.1.1 MP2 to resolve this issue. 


The following systems have been reported as having issues:

Situation 1: Unable to boot system after authenticating Preboot:

3973034 - 3976753 - HP Z15 G3 system with NVMe Samsung MZVPV512 drives
3990780 - HP EliteDesk 800 G1 SFF
3984977 - Lenovo Yoga 900
3976777 - 3994855 - Lenovo Thinkpad X1 Yoga \ Carbon 4th Gen with NVMe Samsung MZVKV512
3980360 - Lenovo T460 laptop and NVMe
3976267 - Dell Latitude E5470 and E5570 with OEM Liteon "CX2-8B512-Q11 NV" NVMe drives.
3986046 - Dell Latitude 7275 and NVMe drives
3975779 - Dell Precision 5510 and 7710 systems with Samsung PM951 OEM drives.
3985960 - Dell Precision 7510
3985977 - Dell XPS 13 9350 Toshiba THNSN5512GPU7 drives
3991412 - Razer Blade Stealth with NVMe SAMSUNG MZVLV256
3985980 - MSI Ghost Pro
3995939 - Surface Pro 4 with NVMe Toshiba THNSN5128GPU7 Drive
4003559 - Dell Latitude E5470 with an Intel SSD SCKGF 240GB M.2 format SSD

If any of the above systems have encountered similar issues even after installing Symantec Drive Encryption 10.4 MP1HF1 or Symantec Endpoint Encryption 11.1.1 MP2, please log a support case with Symantec Support for tracking and follow-up.