search cancel

Web browsers crashing and Microsoft processes will not start with some 3rd-party security applications installed

book

Article ID: 163583

calendar_today

Updated On:

Products

Endpoint Protection

Issue/Introduction

Microsoft processes and Symantec Endpoint Protection Master Service (ccsvchst.exe) will not start, Internet Explorer and Chrome browsers crash.

Environment

Symantec Endpoint Protection 12.1.x or anyone in the following list:

Agile Security Guards (敏捷安全卫士)
Ahnlab 
Arellia Agent/Arellia Application Control Agent
Avecto Privilege Guard
Beyond Trust Power Broker 
China way encryption(华途加密)
China way document security management system(华途文档安全管理系统)
Fasoo DRM Client
Frontier(前沿)
GigaTrust
IP GuardSoft financial security(清软融安)
Tachyon anti-virus
TFG
Total File Guard
WebSense Endpoint Agent
XunSoft Encryption Software(迅软加密软件)

Lumension Endpoint Security Client

Cause

On August 23, 2016, an update to the Intrusion Prevention component of Symantec Endpoint Protection enabled additional application hooks intended to improve efficacy and protection. In some cases, it was found that some 3rd party security applications were incorrectly overwriting these hooks. The side effect of this conflict is that SEP client processes and other 3rd party processes may unexpectedly stop or terminate.

Resolution

IPS Content: August 26th, 2016 rev. 12 (20160826.012) is now available for download.

This update removes the additional application hooks within IPS and should resolve the issues being seen with these 3rd party products and the Symantec Endpoint Protection client.

Remediation:

If you have a client that is currently impacted, then you may need to perform at least one of the remediation options listed below. This is only relevant if the SEP client process/service is in a stopped state and cannot be started again.

  • Uninstall/Reinstall the SEP client
  • Repair the SEP Client (mixed reports on whether or not this is successful in all cases)
  • Uninstall/Disable the 3rd party software that is creating the conflict and allow the client to pick up the latest content, then reinstall/re-enable that 3rd party software
  • Some 3rd party softwares like Lumension endpoint can be upgraded to the latest version available to fix the issue