search cancel

Endpoint Protection 14 clients do not get content updates from an earlier version of Endpoint Protection Manager

book

Article ID: 163525

calendar_today

Updated On:

Products

Endpoint Protection

Issue/Introduction

You install Symantec Endpoint Protection (SEP) 14 managed clients that check in with Symantec Endpoint Protection Manager (SEPM), which runs an earlier version, such as 12.1.6 MP5. You expect the version 14 clients to receive content updates, including virus definitions, from the management console. However, while the clients successfully connect and report into the management console, content does not update on the version 14 clients.

Cause

Earlier versions of Symantec Endpoint Protection Manager cannot host the content types introduced for version 14.

Resolution

If you are not able upgrade Symantec Endpoint Protection Manager to version 14, you must assign these clients a LiveUpdate policy that allows them to get content instead through LiveUpdate. You can either allow these clients to contact the public Symantec LiveUpdate servers, or set up an internal LiveUpdate server with LiveUpdate Administrator.

Additional information

For more information, see the following: