Smart Connect 2.0 Unable to display page
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Smart Connect 2.0 Unable to display page

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Article ID: 163418

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Updated On:

Products

Web Security.cloud

Issue/Introduction

The web browser is unable to display a page when running Smart connect 2.0 on Windows 8.x or Windows 10 computers.

Error message in the agent.log file:

2016-07-11T11:23:09.142 [6548] WARN  HTTPForwarder[C131] - request: terminating relay: Parse error: Expected TOKEN not found: buffer="://download.mozilla.org/?product=firefox-43.0.1-complete&os=win&lang=en-US

Cause

This is happening because the redirectproxyserver.dll is not handling or parsing the HTTP/S request as expected as it is missing in the request.

 

Resolution

This issue has been raised to our engineering team to get a fix in place. As a temporary workaround, the following line <SymNetDrv>0</SymNetDrv> can be added under the <roaming_agent> line found at the top of the agentconfigure.xml file, which is located under C:\Program Files (x86)\Symantec.cloud\Smart Connect then restart the Symantec Web Security.cloud Smart Connect service.

This would allow the users to access the internet. This setting will disable the usage of redirectproxyserver.dll file which allows the communication between Smart Connect and Windows MetroApps, therefore the users would not be able to use any of the MetroApps that need access to the internet in the mean time.

 

NOTE: These instructions are for individual computers running Smart Connect 2.0. Changes through Group Policy will require the administrator to know the equivalent area within GPO to make the changes.