Endpoint Protection Small Business Edition reports that an email message was unable to be sent
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Endpoint Protection Small Business Edition reports that an email message was unable to be sent

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Article ID: 163379

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Updated On:

Products

Endpoint Protection Cloud Endpoint Protection Small Business Edition (Cloud)

Issue/Introduction

Emails fail to be sent and Symantec Endpoint Protection Small Business Edition (SEP SBE Cloud) displays an error asking you to re-send messages from Sent Messages.

Your email message was unable to be sent because the connection to your mail server was interrupted. Please open your email client and re-send the message from the Sent Messages folder.

Email Details

From
To
Subject

Cause

Communications or compliance issues with the mail server.

Resolution

  • Option 1: Contact the E-Mail provider or application vendor to ensure full compliance with RFC 5321 (RSET in particular)
  • Option 2: Check for and resolve network connectivity issues. Packet captures may reveal that the connection was lost or terminated unexpectedly
  • Option 3: Change e-mail settings (SMTP server) to use an alternate port (Only incoming email will be scanned)
  • Option 4: Disable the Email Protection option in the applied Endpoint Protection policy from the portal