search cancel

DCS 6.6 MP1 Build 772 (6.6.0.772) now supports the RHEL 6.8 (kernel 2.6.32-642.el6.x86_64), here are the install instructions.

book

Article ID: 163354

calendar_today

Updated On:

Products

Data Center Security Server Advanced

Issue/Introduction

You want to protect a RHEL 6.8  (kernel  2.6.32-642.el6.x86_64) system with a DCS agent and it is not listed as supported in the docs that came with the 6.6 MP1 Build 772 agent and it is not installing.

Cause

The RHEL 6.8 kernel was certified after the maintenance pack was released.

Resolution

See attached document for install instructions for the RHEL 6.8 kernel on DCS 6.6 MP1, or use a newer version of the agent.

 

Attachments

How to install a DCS 6 6 MP1 agent on RHEL 6 8.docx get_app