search cancel

Symantec Email Submission Client (SESC) submissions made from Outlook clients connecting to Exchange 2013 do not show in submission details in Symantec Messaging Gateway (SMG)

book

Article ID: 163348

calendar_today

Updated On:

Products

Mail Security for Microsoft Exchange Messaging Gateway

Issue/Introduction

Valid submissions made from SESC on Exchange 2013 are not reflected on the SMG submission detail page. 

Cause

The X-Brightmail tracker is being stripped from the submission. Without the X-Brightmail tracker, the submission will not be considered for Customer Specific Rules.

Resolution

Exchange 2013 has a feature called Header Firewall which removes X-headers from messages and attachments. This feature must be configured to no longer strip the X-brightmail trackers from messages in order for Customer Specific rules to be created.

See: https://technet.microsoft.com/en-us/library/bb232136%28v=exchg.150%29.aspx for details on the configuration of the Header Firewall feature.