Errors when importing domains into Endpoint Protection Manager
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Errors when importing domains into Endpoint Protection Manager

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Article ID: 163256

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Updated On:

Products

Endpoint Protection

Issue/Introduction

The Symantec Endpoint Protection Manager (SEPM) supports the export/import of SEPM domains. These are not to be confused with Active Directory or other LDAP domains; a SEPM domain is a structural container in the SEPM console that you use to organize a hierarchy of groups, clients, computers, and policies.

Possible errrors:

Confirm Domain Import: Domain file size is larger than the file size limit of 5 MB. Large file size can indicate possible tampering with file. Continue anyway? Yes/No.

Console Error: Failed to connect to the server. Make sure that the server is running and your session has not timed out. If you can reash the server but cannot log on, make sure that you provide the correct parameters. If you are experiencing network issues, contact your system administrator. [0x80020000]

scm-server-0.log: THREAD 91 SEVERE:  in: com.sygate.scm.server.consolemanager.requesthandler.DomainImporterHandler java.io.FileNotFoundException: C:\Program Files (x86)\Symantec\Symantec Endpoint Protection Manager\data\temp\1463609464430Bechtel.dat (The system cannot find the path specified)

 

 

Cause

The file size warning may generally be ignored; SEPM domain exports can normally be quite large.

The server connection failure and scm-server log error is caused by a missing temp folder in C:\Program Files (x86)\Symantec\Symantec Endpoint Protection Manager\data\

Resolution

Create a temp folder in C:\Program Files (x86)\Symantec\Symantec Endpoint Protection Manager\data\

Retry the domain import and click Yes to proceed past the file size warning, and the operation should proceed.