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SSO breaks on Symantec Endpoint Encryption 11.0.x and 11.1.0 on installing Symantec Encryption Desktop 10.3.2

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Article ID: 163230

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Updated On:

Products

Endpoint Encryption Drive Encryption

Issue/Introduction

If Symantec Encryption Desktop 10.3.2 is installed, reinstalled or upgraded on a machine already installed with Symantec Endpoint Encryption 11.0.x or 11.1.0 used for Drive Encryption could cause Single-Sign-On (SSO) to break.

Cause

The issue is caused because Symantec Encryption Desktop and Symantec Endpoint Encryption uses the same GUID in the Windows Credential Provider. This causes the SSO with Symantec Endpoint Encryption 11.1 to break if Symantec Encryption Desktop is reinstalled or upgraded.

Resolution

The issue has been fixed in Symantec Endpoint Encryption 11.1.1. Hence to resolve the issue, please upgrade Symantec Endpoint Encryption to 11.1.1 or higher.

If upgrading to Symantec Endpoint Encryption 11.1.1 or higher is not possible, run the WriteCPRegistry.VBS (attached to this article) as a startup script or otherwise on the affected machine. Reboot the machine to check if SSO is working now. Please note that the script must be run with administrative privilege. The script makes necessary changes to the registry for the SSO to work correctly with Symantec Endpoint Encryption.

Attachments

WriteCPRegistry.VBS get_app