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AutoUpgrade fails: “the client has ignored the update package”.

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Article ID: 163211

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Updated On:

Products

Endpoint Protection

Issue/Introduction

You have recently upgraded the Symantec Endpoint Protection Manager (SEPM) and you are using AutoUpgrade to upgrade the client packages.
If you go on the client group > right-click on a client > select Edit properties > On the General tab you see “Deployment Message: The client has ignored upgrade package, version 12.1.xxxx.xxxx”

 

“Deployment Message: The client has ignored upgrade package, version 12.1.xxxx.xxxx”

Cause

  1. Either you have pushed a previous version than what is currently installed on the client machines
  2. Or you have upgraded the SEPM to a different language and the client packages you are now trying to push are in the new language.

Resolution

  1. Push the correct client version.
  2. Reinstall the SEPM using the previous language. If a new version is available, you can simply upgrade the SEPM to the new version making sure to install the previous language.