Licenses will expire in (x) days displays in console even if new licenses are applied
book
Article ID: 163155
calendar_today
Updated On:
Products
Ghost Solution Suite
Issue/Introduction
A new and unexpired license is applied to Ghost Solution Suite but warnings are still displayed about pending expiring licenses
Environment
GSS 3.x
Cause
The new license file is appended to the current licenses and the message displayed will disappear when the trial license period expires. At that point, they become invalid and only the new license count will be displayed in the console.
Resolution
Workaround:
Create new folder called "Old Licenses" in <installated Drive>:\Program Files (x86)\Altiris\eXpress\Deployment Server\
Move all expired licenses out of the "Licenses" folder and into the "Old Licenses" folder, leaving only the valid/unexpired license file in "Licenses" folder
Restart the Altiris eXpress Server Service
Check the GSS Console under the 'Help>About', that the message is gone and the license count is correct