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Licenses will expire in 14 days displays in console even if new licenses are applied

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Article ID: 163155

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Updated On:

Products

Ghost Solution Suite

Issue/Introduction

The expected behavior would be for the new licenses to overwrite the trial licenses and the message to not be displayed anymore.

Cause

The new license file is appended to the current licenses and the message displayed will disappear when the trial license period expires.

At that point, they become invalid and only the new license count will be displayed in the console.

Environment

GSS 3.3

Resolution

Workaround Solution:

1) Create new folder called "Old Licenses" in <installated Drive>:\Program Files (x86)\Altiris\eXpress\Deployment Server\

2) Move all old licenses out of the "Licenses" folder and into the "Old Licenses" folder, leaving only the new license file in "Licenses" folder

3) Restart the Altiris eXpress Server Service

4) Check the GSS Console under the 'Help>About', that the message is gone and the license count is correct