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Installation fails with a reference number, install log returns 0x80047c05

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Article ID: 163152

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Updated On:

Products

Endpoint Protection Mobile

Issue/Introduction

The installation of a Symantec Endpoint Protection Small Business Edition (SEP SBE) Cloud agent fails with a reference code to provide to support.

If the problem persists, please contact Symantec.cloud customer support and quote reference number...

%programdata%\NortonInstaller\Logs\*Date_Timestamp*.log shows:

2016-01-28-12-26-26-432 : 0x1740 : Information : engine returned: 0x80047c05 (reboot: 0)

Cause

A competitive Antivirus product or remnants of another Antivirus product has been detected.

Resolution

Ensure that all competing antivirus and firewall products have been removed and reattempt the installation process.  

The competing product may be identified in C:\ProgramData\Symantec.cloud\syminstall\HEP_Client_Install.

The competing product may also be identified in C:\ProgramData\NortonInstaller\Logs\<Date Time>\NortonInstall<Date Time>.log and searching for the keyword "Incompatible".