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Log Collector Platform for SEPM Embedded Database fails to raise port 8081

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Article ID: 163092

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Updated On:

Products

Endpoint Detection and Response

Issue/Introduction

After installing the Advanced Threat Protection (ATP) Platform 2.0, attempts to add a connection to Symantec Endpoint Protection Manager (SEPM) Database fail.

At a cmd prompt, output from the netstat -an command shows that the Log Collector Platform for SEPM Embedded Database fails to raise port 8081

 

Environment

  • SEPM and Log Collector Platform for SEPM Embedded DB are both installed on the same Windows 2012 Server.
  • When attempting to add a SEPM Database connector in the interface of Advanced Threat Protection, a message similar to the following appears:
    [ dbName ] - SEPM embedded DB unreachable at specified host and port, check SEPM Firewall.

Cause

Starting the SEPMLogCollector.msi file does not capture Administrator credentials

Resolution

  1. Click Start > Run
  2. Type: cmd
  3. When cmd.exe appears in the results, right click on it then click Run As Administrator
  4. Use the cd command to navigate to the folder containing the SEPMLogCollector.msi file
  5. Type: SEPMLogCollector.msi