When trying to import/upload files to Process Manager Portal, an error is shown: "Size of <mychosenfile> exceeds 0 MB"
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When trying to import/upload files to Process Manager Portal, an error is shown: "Size of <mychosenfile> exceeds 0 MB"

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Article ID: 163076

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Updated On:

Products

Workflow Solution ServiceDesk

Issue/Introduction

When trying to import or upload files to Process Manager Portal including both documents to Document Manager (including process attachments) and portal imports like reports or hierarchy trees, an error is shown.

Size of <mychosenfile> exceeds 0 MB

Cause

Attachment/document size limit (which is a new setting in 8.0) did not get the value properly set when it was created.

Resolution

Please navigate to the file upload size setting and make sure that is set to something other than 0. I would expect this to default to 100 but we have received reports of this being 0.

Admin > Portal > Master Settings > Process Manager Settings > File Upload Size (1 - 100 MB)