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Endpoint Protection Manager notifications show events happening in the future for certain time zones

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Article ID: 162944

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Updated On:

Products

Endpoint Protection

Issue/Introduction

You configure a Single Risk event notification in Symantec Endpoint Protection Manager installed in an OS with a Central American time zone. However, the event time in the emailed report after processing the notification is one hour later than it should be.

Cause

The time zone is incorrectly identified when saved to the database.

Resolution

This issue is resolved with 12.1.6 MP4. To upgrade to the latest build of Symantec Endpoint Protection, see: Download the latest version of Symantec Endpoint Protection

However, for the fix to take effect and for notifications to work as expected after the upgrade, you must perform one of the following in Monitors > Notifications > Notification Conditions:

  • Edit the affected notification, make a minor modification, such as a name change, and then click OK to save.
  • Delete the affected notification, and then create it again.