search cancel

Is Symantec Messaging Gateway (SMG) affected by CVE-2015-7547?

book

Article ID: 162942

calendar_today

Updated On:

Products

Messaging Gateway

Issue/Introduction

You want to know if supported version of Symantec Messaging Gateway are affected by the vulnerabilities reported in CVE-2015-7547.

Resolution

Symantec Mesasging Gateway (SMG) is not going to be affected by the vulnerability reported as CVE-2015-7547 as it does not use the reportedly vulnerable functions.

As the best practice, however, the affected version of glibc will be replaced by the fixed version in the future product release.