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Symantec Endpoint Encryption (SEE) 11 - Lenovo ThinkPad-t440p - Single Sign-On (SSO) Not Working

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Article ID: 162932

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Updated On:

Products

Endpoint Encryption

Issue/Introduction

Single Sign-On (SSO) stops working after installing Symantec Endpoint Encryption (SEE) on the Lenovo ThinkPad t440p.

Symptom:

The user will sign in at the PreBoot screen, and once the Windows Welcome screen loads, the user will be prompted to sign in again with their domain credential.

Cause

The Lenovo ThinkPad t440p ships from the manufacturer with an older version of the Fingerprint Reader driver installed.

Other possible cause:

Enterprises may often image their systems with a custom image and miss installing the Fingerprint Reader driver.

Resolution

Install the latest version of the Fingerprint Reader driver from, http://support.lenovo.com.

Lenovo Fingerprint Manager Pro for 32-bit Windows 
exe 
49 MB
Windows 8.1 (32-bit)
Windows 8 (32-bit)
Windows 7 (32-bit)
8.01.42
4/15/2015
 
 
Lenovo Fingerprint Manager Pro for 64-bit Windows 
exe 
60.8 MB
Windows 8.1 (64-bit)
Windows 8 (64-bit)
Windows 7 (64-bit)
8.01.42
4/15/2015