Automation Policies Stop Sending Emails After Upgrade
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Article ID: 162929
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Updated On:
Products
IT Management Suite
Issue/Introduction
Some automation policies no longer send emails after an upgrade. Other automation policies still do send emails at the expected times. Task Scheduler shows that the automation policies all ran at the expected time according to the task history.
Environment
ITMS 8.x
Cause
Unknown, but this does not seem to be a defect since it can't be reproduced. When serveral Automation policies are scheduled to run at the same time only one will send an email.
Resolution
Try the following:
Open Task Scheduler and select the Task Scheduler Library folder.
Sort the tasks by the Triggers column by clicking on Triggers.
Identify all the automation policy tasks that are scheduled to run at the same time.
Open the SMP Console and go to Manage>Automation Policies and reschedule all the automation policies so that none run at the same time.