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ATP CLI command status_check always reports that the file telemetry server is not accessible

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Article ID: 162894

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Updated On:

Products

Endpoint Detection and Response

Issue/Introduction

ATP CLI command status_check always reports that the file telemetry server is not accessible.

Cause

The URL telemetry.symantec.com redirects HTTP requests that are not associated with file telemetry to the support landing page for ATP using a 300-series HTTP response. The ATP CLI command status_check fails to parse this reply as a valid response from the file telemetry server.

Resolution

Symantec has address this issue in the ATPP 2.0.1 release.  Before upgrading to ATPP 2.01 please backup you data first.  The upgrade can only be obtain through the ATPP UI. 

Workaround

  • Use the tcp_check command to check connectivity to the file telemetry server.

 

To use the tcp_check command to check connectivity to the file telemetry server

  1. At that admin CLI, type:
    tcp_check telemetry.symantec.com 443
     
  2. If output is "Connected to telemetry.symantec.com on port 443", then ATP can connect to the file telemetry server. No further action is necessary.
  3. If any other message appears, troubleshoot networking connectivity