SymantecExtractor.exe will not run and does not provide an error or message
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Article ID: 162873
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Updated On:
Products
Symantec Products
Issue/Introduction
When launching the installer for the Cloud version of Symantec Endpoint Protection Small Business Edition's (SEP SBE) nothing happens and no error or message is displayed.
Cause
SymantecExtractor.exe is being blocked by the Attachment Manager in Windows
Resolution
To launch this file:
Right click the SymantecExtractor.exe
Click Properties
In the Attributes section of the General tab look for "Security: This file came from another computer and might be blocked to help protect this computer."
If that message is present click the Unblock button to the right
Click Ok
Launch the installer again and it should run correctly this time