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Symantec Encryption Management Server backup schedules that specify only Saturdays do not run

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Article ID: 162815

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Updated On:

Products

Encryption Management Server Gateway Email Encryption

Issue/Introduction

If the Backup schedule of Symantec Encryption Management Server specifies that backups occur only on Saturdays, the backups do not run.

Note that if the backup schedule includes Fridays and Saturdays, the backup will run on both days.

The backup log contains entries like this:

2016/02/06 14:45:01 +00:00  INFO   pgp/backup[11000]:             MAIN: executing pgpbackup-pre-custom.sh...
2016/02/06 14:45:01 +00:00  INFO   pgp/backup[11000]:             MAIN: Beginning backup...
2016/02/06 14:45:01 +00:00  INFO   pgp/backup[11000]:             MAIN: No backups scheduled for today...

 

Cause

This is a known defect that means that Saturdays are not processed correctly by the backup routine.  The defect only takes effect when Saturday is the only day in the backup schedule.

Resolution

This issue is resolved in Symantec Encryption Management Server 3.4 and above.

The following two workarounds are possible in earlier releases:

  1. Change the backup schedule to include Fridays as well as Saturdays.
  2. Change the backup schedule to run on Fridays instead of Saturdays.

If it is necessary for backups to run only on Saturdays, please contact Support for instructions on how to alter the schedule to ensure backups run only on Saturdays.