Advanced Threat Protection unexpectedly can no longer connect to the Endpoint Protection Manager server
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Article ID: 162716
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Updated On:
Products
Endpoint Detection and Response
Issue/Introduction
Advanced Threat Protection (ATP) 2.0 unexpectedly can no longer connect to the Symantec Endpoint Protection Management (SEPM) server.
Cause
The SEPM account that ATP is using to connect to SEPM requires a new authentication token.
Multiple possible causes:
- If the account is used to log in directly to SEPM, this can occur if the account has become locked due to invalid login attempts.
- This can also occur if the token expires.
Resolution
Workaround: Remove the login credentials from the ATP configuration, and then
re-enter them to obtain a new authentication token.
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