GSS Remote agent installation fails with error "access denied" when Mcafee is installed
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GSS Remote agent installation fails with error "access denied" when Mcafee is installed

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Article ID: 162675

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Updated On:

Products

Ghost Solution Suite

Issue/Introduction

The Ghost Solution Suite (GSS) remote agent install fails with error "access denied" when Mcafee is installed.  This has been seen on Windows version 7, 8, & 10.

The error see could include something like this:

Connecting to server <IP Address> on port 402.
This agent can be remote controlled from the console.
The agent is not password protected.
Not prompting the user for any events.
Always connected to the server, never refreshing the connection.
Events: Starting install for machine <ComputerName>
Error installing remote installer service on <ComputerName>. Last Windows error was 'Access is denied.'.

Environment

GSS 3.x

Cause

Mcafee is blocking the Remote Agent Installer's access to the client computer.

Resolution

1. Temporarily uninstall or disable Mcafee and then run the Remote Agent Installer
2. Install Dagent manually on client computer
3. Reinstall or enable Mcafee