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Email connections blocked

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Article ID: 162671

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Updated On:

Products

Endpoint Protection

Issue/Introduction

Outbound SMTP Port 25 and POP3 Port 110 connections fail on Computers running Symantec Encryption Desktop (SED) 10.3, and Symantec Endpoint Protection (SEP) 12.1.

Cause

This problem happens when the SED Layered Service Provider (LSP) email proxy intercepts SMTP or POP3 traffic generated by the SEP client's Internet Email Auto-Protect component.

The SEP client's Internet Email Auto-Protect component proxies SMTP and POP3 traffic and inspects email messages for malicious content. This proxy runs under the SYSTEM account in Session 0. When the SED LSP is installed, it also acts as an email proxy. When the SED LSP intercepts Email messages from Internet Email Auto-Protect, it blocks the traffic, creates a prompt under the SYSTEM account context to enable PGPTray.exe, and waits for a response from the user. Since this prompt is not visible to the end user, the prompt cannot be answered, and the Email connections time out.

Resolution

This issue is fixed in Symantec Encryption Desktop 10.3.2.MP7 or newer.  For information on how to obtain the latest build of Symantec Encryption Desktop, read TECH187067: Symantec Encryption Current Version Available