After setting up Cloud Enabled Management a client machine showed:
Cloud-enabled Management mode is enabled but inactive
Environment
ITMS 8.x
Cause
The customer had cloned the targeted agent settings multiple times. The computer was a member of them all. The advanced settings tab had been set to talk HTTP to the server URL.
Resolution
When cloning the targeted agent settings:
Check that you just added the one test machine to it.
Check the alternate URL for accessing the server has changed to HTTPS and this agent was removed from all the other cloned versions of the targeted agent policies.