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CEM agent shows enabled but inactive

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Article ID: 162655

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Updated On:

Products

IT Management Suite

Issue/Introduction

After setting up Cloud Enabled Management a client machine showed Cloud-enabled Management mode is enabled but inactive

Cloud-enabled Management mode is enabled but inactive

Cause

The customer had cloned the targeted agent settings multiple times.  The computer was a member of them all.  The advanced settings tab had been set to talk HTTP to the server URL.

Resolution

Cloned the targeted agent settings and only added the one test machine to it.  The alternate URL for accessing the server was changed to HTTPS and this agent was removed from all the other cloned versions of the targeted agent policies.