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Error message when attempting to apply a license

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Article ID: 162606

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Updated On:

Products

Symantec Products

Issue/Introduction

An error occurs when applying a Symantec Endpoint Protection Small Business Edition cloud (SEP SBE) license through the Subscriptions or Login page of the cloud management console.

Cause

The license has already been applied to an account or the serial number is not valid for SEP SBE.

Resolution

To verify if a license has already been applied to an account the following steps should be taken:

  1. Login to the SEP SBE cloud management console.
  2. Select the Subscriptions tab.
  3. Review the Subscription Details section to see currently applied license numbers, seat quantity, and time remaning.