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Encryption Desktop clients cannot communicate with server after upgrading server to 3.3.2 MP11 or later

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Article ID: 162480

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Updated On:

Products

Encryption Management Server

Issue/Introduction

After you upgrade Symantec Encryption Management Server 3.3.2 to MP11 or later, the Symantec Encryption Desktop clients are no longer able to communicate with the server.

Environment

  • Symantec Encryption Management Server is upgraded to version 3.3.2 MP11 or later from the earlier versions.

Cause

Prior to your upgrading Symantec Encryption Management Server version 3.3.2 to MP11 or later, the server and the clients communicate over SSL using the RC4 algorithm as part of the protocol. The MP11 Maintenance Pack and later releases removes RC4 from the Symantec Encryption Management Server SSL protocol in response to CVE-2013-2566, which identified RC4 as a potential vulnerability.
However, existing clients continue to communicate using an SSL protocol that contains RC4. Therefore, after upgrading your server, the clients are no longer able to communicate with the server.

Resolution

Symantec Corporation is committed to product quality and customer satisfaction. This issue is under consideration to be addressed in a future version or Maintenance Pack of the product.

Be sure to refer to this document periodically, as any changes to the status of the issue will be listed here.

Workaround

To resolve this issue, each user on a client system must do one of the following tasks:

  • Restart the PGPTray services
  • Log off and log back on
  • Restart their system
     

Any one of these actions re-establishes client-server communication and no further action is required.