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Messages are not delivered from Messaging Gateway following update to v10.6

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Article ID: 162462

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Updated On:

Products

Messaging Gateway

Issue/Introduction

Following the update to Messaging Gateway v10.6, messages are not delivered by the Messaging Gateway. The messages get stuck in the delivery queue with Last Error field set to "--". Audit logs show these messages to be in (Processing Status) as the Delivery state.
 
These messages are not delivered and do not generate an error but remain queued and undelivered.
 
 

Cause

The message resides in the delivery queue in the active state but no delivery attempt is made when the delivery binding for that route is set to "Auto".

Resolution

This is a known issue with using AUTO for the delivery MTA's interface binding and was addressed with SMG 10.6.0-5.

Workaround with SMG 10.6.0-3

Change the Scanner -> SMTP settings -> Advanced settings -> Delivery -> SMTP delivery bindings from AUTO and select one of the available network interfaces to use for the delivery binding.