Message Audit Logs shows some fields as "Processing Status"
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Message Audit Logs shows some fields as "Processing Status"

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Article ID: 162410

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Updated On:

Products

Messaging Gateway

Issue/Introduction

When displaying audit log details in the Status > Message Audit Logs > Detail page, depending on the audit log search, some fields may show "Processing status" instead of some expected value.

Cause

When there is no data for an audit event, the Message Audit Log Detail page will display the placeholder text "Processing status" rather than a blank field. 

Resolution

This is not neccessarily an indication of problems with the Message Audit Logs, depending on how the message was accepted, scanned, or delivered, some audit events may not have been created for the message. 

This is most commonly seen when searching the audit logs for a connecting IP. Connections which have been rejected or deferred by Messaging Gateway will not have email message specific information like sender, recipient, subject, etc since the connection itself was not acceped and so there is no message data associated with the audit id for the connection attempt.

Similarly, when message audit log searches are restricted to a single scanner or a custom time range, audit events which occured on other scanners or the control center may not appear in the search results. Searching "all scanners" for the audit id associated with the event should return all event data within the specified time frame.