After manually PXE booting a client to WinPE the Ghost agent reports "Unable to connect with DAgent for status updates"
book
Article ID: 162265
calendar_today
Updated On:
Products
Ghost Solution Suite
Issue/Introduction
For this message while client is in Windows, see http://www.symantec.com/docs/TECH212770.
A client has been manually booted to PXE, typically by pressing the manual boot option button and selecting Network Boot. This process works fine but when the client gets to WinPE, a dialog is presented by the Ghost agent and, after a few moments, the client will likely reboot back to Windows.
Unable to connect with DAgent for status updates.
Cause
Working as designed. There are no jobs assigned to the client or no jobs have been enabled for Initial Deployment.
Resolution
If the client is managed:
1) assign a job to the client before manually booting to PXE. (If client is configured to Network boot, then manually booting to PXE isn't necessary)
If the client is unmanaged:
1) manually add the client record to the ghost console and assign a job or
2) enable Initial Deployment on 1 or more of your jobs. See the GSS 3.0 Help in the console or the user guide for more information.