Power Supply entry on System Status page shows "Failure" in the GUI for Symantec Web Gateway (SWG)
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Power Supply entry on System Status page shows "Failure" in the GUI for Symantec Web Gateway (SWG)

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Article ID: 162253

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Updated On:

Products

Web Gateway

Issue/Introduction

Power Supply column shows "Failure" in the GUI for Symantec Web Gateway (SMG).



Issue might occur on following appliance models:
SWG8490 (Dell PowerEdge R720)

  

Cause

Power Supply redundancy disabled in the BIOS of the appliance.

Resolution

Enable power supply redundancy in the BIOS or iDRAC.

Steps to enable via BIOS:
1. Boot the system, and press F2 for setup
2. Select "iDRAC Settings"
3. Select "Power Configuration"
4. Under "Power Supply Options", check the setting "Redundancy Policy", if it says <not Redundant>, it should be changed to <Input Power Redundant>
5. Reboot the system to fully apply the change.

Steps to enable via iDRAC:
1. Go to Overview -> Server -> Power/Thermal
2. Select "Power Configuration" tab
3. Select "Power Configuration" sub-tab
4. Select "Power Supply Options" section
5. Under "Redundancy Policy" if you see "Not Redundant", switch to "Input Power Redundant"
6. Reboot the system to fully apply the change

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