ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.

RHEL 6.7 Compatability with Data Center Security: Server Advanced 6.5 MP1

book

Article ID: 162247

calendar_today

Updated On:

Products

Data Center Security Server Advanced

Issue/Introduction

Is Red Hat Enterprise Linux 6.7 (kernel 2.6.32-573*.el6) certified to work with Data Center Security: Server Advanced 6.5 MP1?

Resolution

RHEL 6.7 (kernel 2.6.32-573*.el6)  has been certified to work with 6.5 MP1 as of August 17th, 2015.

Notes:
  1. While installing the agent on a RHEL 6.7 system, there is a kernel version mismatch warning.  Ignore/bypass the kernel mismatch warning and continue the installation.
  2. A 6.5 MP1 UNIX prevention policy can be applied successfully to RHEL 6.7 agent, however a 6.0 MP1 UNIX prevention policy fails to apply. 6.0 MP1 policy should not be used with the RHEL 6.7 agent.