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"An error has occurred" in Spam Manager

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Article ID: 162243

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Updated On:

Products

Email Security.cloud Web Security.cloud

Issue/Introduction

When either logging in to the Spam Manager or attempting to release a spam message, on an intermittent basis, the Spam Manager displays an error. If attempting to release a message, the message is not released from Spam Quarantine. Error displayed in client browser is similar to the following:
  • An error has occurred.
    An error occurred within the Message Manager system preventing the requested page from being shown. To return to the previous page, click here.



 

Cause

In the single reported case of this symptom, the cause was found to be corruption in the spam database of an individual end user.

Resolution

To determine the cause of the error and obtain a solution
  1. Open a case with Symantec Technical Support.
  2. Paste the case number into the text field below "Please report this error here.", then click the Send button.
  3. Attach a screenshot of the error page showing the Address bar of the client browser to the technical support case
  4. Update the Technical Support case stating that you submitted the error from the error page immediately after the symptom occurred, including the number of the Technical Support case.