Power Supply column shows "Error" in the GUI for Symantec Messaging Gateway (SMG)
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Power Supply column shows "Error" in the GUI for Symantec Messaging Gateway (SMG)

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Article ID: 162214

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Updated On:

Products

Messaging Gateway

Issue/Introduction

Power Supply column shows "Error" in the GUI for Symantec Messaging Gateway (SMG).




Also in messages log similar entries can be observed:
2015 Jun 17 09:10:12 (crit) SMS::Hardware: Power supply redundancy in Unknown state

Issue might occur on following appliance models:
SMG8380 (Dell PowerEdge R720)
​SMG8360 (Dell PowerEdge R620)
SMG8390 (Dell PowerEdge R660)

Cause

Power Supply redundancy disabled in the BIOS of the appliance.

Resolution

Enable power supply redundancy in the BIOS or iDRAC.

Steps to enable via BIOS:
1. Boot the system, and press F2 for setup
2. Select "iDRAC Settings"
3. Select "Power Configuration"
4. Under "Power Supply Options", check the setting "Redundancy Policy", if it says <not Redundant>, it should be changed to <Input Power Redundant>
5. Reboot the system to fully apply the change.

Steps to enable via iDRAC:
1. Go to Overview -> Server -> Power/Thermal
2. Select "Power Configuration" tab
3. Select "Power Configuration" sub-tab
4. Select "Power Supply Options" section
5. Under "Redundancy Policy" if you see "Not Redundant", switch to "Input Power Redundant"
6. Reboot the system to fully apply the change