ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.

Host Integrity fails for 12.1.3 clients managed by SEPM 12.1.6 and newer

book

Article ID: 162186

calendar_today

Updated On:

Products

Endpoint Protection

Issue/Introduction

You installed or upgraded to Symantec Endpoint Protection Manager (SEPM) 12.1.6 and newer.  After this installation, managed clients running Symantec Endpoint Protection (SEP) 12.1.3 or earlier no longer successfully pass Host Integrity compliance checks. HI checks for the same clients passed as expected with Symantec Endpoint Protection Manager 12.1.2 thru 12.1.5.

For some conditions the client may not log an error but the HI compliance check fails when it should pass.  Additionally, the client may log the following error(s)

Fail to execute Host Integrity check.

Error Type: 0x02000008, Error Code: 0x0000000
​or
Error Type: 0x00400020, Error Code: 0x0000000

Resolution

This issue has been fixed in Symantec Endpoint Protection Manager 12.1.6.2.  For information on how to obtain the latest build of Symantec Endpoint Protection, read TECH 103088: Download the latest version of Symantec Endpoint Protection.