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Can't connect to Web console in Firefox 39 or Chrome 45

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Article ID: 162161

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Updated On:

Products

Endpoint Protection

Issue/Introduction

The Symantec Endpoint Protection Manager (SEPM) Web Console fails to open in Firefox 39 and above, or Chrome 45 and above. This happens even when the SEPM certificate is manually imported.

The Firefox browser displays the following error message:

Secure Connection Failed

An error occurred during a connection to x.x.x.x:8443. SSL received a weak ephemeral Diffie-Hellman key in Server Key Exchange handshake message. (Error code: ssl_error_weak_server_ephemeral_dh_key)

The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
Please contact the web site owners to inform them of this problem.

The Chrome browser displays the following error message:

Server has a weak ephemeral Diffie-Hellman public key

ERR_SSL_WEAK_SERVER_EPHEMERAL_DH_KEY

This error can occur when connecting to a secure (HTTPS) server. It means that the server is trying to set up a secure connection but, due to a disastrous misconfiguration, the connection wouldn't be secure at all!

In this case the server needs to be fixed. Google Chrome won't use insecure connections in order to protect your privacy.

Cause

The HTTPS implementation used by the SEPM Apache and Tomcat web servers is not comparable with Firefox 39 and above, or Chrome 45 and above.

Resolution

Support for Firefox 39.x, and Chrome 45.x is added in Symantec Endpoint Protection (SEP) 12.1.6 MP1. To obtain the latest version of SEP, see Download the latest version of Symantec Endpoint Protection.