Symantec Workspace Streaming installation fails when installing to secondary drive
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Symantec Workspace Streaming installation fails when installing to secondary drive

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Article ID: 162145

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Updated On:

Products

Workspace Streaming (formerly AppStream)

Issue/Introduction

Installation of Backend Components fails when installing to secondary drive. Console and streamlet engine services are not installed or do not start and further configuration steps are not available (configuring database and user data source.)

Initial launch of Streaming Console fails with page not found error.

Cause

The SWS installation relies on Windows short name support

Resolution

Enable short name support:

  • Open a command prompt with elevated privileges 
  • Check the current settings on the secondary drive (E: used for this example): FSUTIL.EXE 8dot3name query E:
  • If disabled, enable short name support on the secondary drive (E: used for this example): FSUTIL.EXE  8dot3name set E: 0
  • If the following error appears: "Error:  Short name settings may not be changed on this volume due to the global
    registry setting.", then open regedit and go to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\File System, set NtfsDisable8dot3NameCreation to a value of 2, then retry the step above.

Installation to a secondary drive will now be possible.