When attempting to intall SMA via bootstrap or push, the process hangs on "Creating configuration" with no errors.
NA
Cause
SMA installation hangs on RPM command "rpm -q -l aex-nsclt" which checks if the agent is already install to decide if it shall upgrade, install or abort if installed version is higher.
RPM command hangs, causing SMA installation to be waiting for it forever, this is usually caused by RPM locks and/or corrupted rpm database.
Resolution
RPM command hangs, causing SMA installation to be waiting for it forever, this is usually caused by RPM locks and/or corrupted rpm database.
The below fix is out of Symantec technical support scope and shall be performed at customer fix, customer shall fix RPM hang issue in the way as per his convenient.
#rm /var/lib/rpm/__db*
#rpm --rebuilddb
Check that now the following command doesn't hang and return a response, wheather agent is installed or not:
#rpm -q -l aex-nsclt
If response is ok and no hang, we can attempt installing the agent again and it shall succeed.