Virus Definition on a RedHat Linux installation of Symantec Protection Engine 7.5 fail with Result Code: 0x80012000.
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Article ID: 162058
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Updated On:
Products
Protection Engine for Cloud ServicesProtection Engine for NAS
Issue/Introduction
Virus Definition on a RedHat Linux installation of Symantec Protection Engine 7.5 fail with Result Code: 0x80012000.
Here is a sample of what the /opt/SYMCScan/bin/definitions/AntiVirus/Logs/lux.log looks like:
12:21:09.820559 [Finalize Session - START]
12:21:09.820803 Result Code: 0x00010000
12:21:09.820860 Result Message: OK
12:21:09.820908 Component Status Changes:
12:21:09.820963 None
12:21:09.821007 [Finalize Session - END]
12:21:09.941349 [Session Results - START]
12:21:09.941477 Session Result Code: 0x00010000
12:21:09.941532 Session Result Message: OK
12:21:09.941577 [Component Result - START]
12:21:09.941638 Component ID: {BAE8FC84-53DC-11E1-8A6B-005056A9534A}
12:21:09.941712 Display Name: SPE 7.5 AV Definitions for x86-linux
12:21:09.941766 PVL: SPE 7.5 AV Definitions for x86-linux_MicroDefsB.CurDefs_SymAllLanguages
12:21:09.941817 Result Code: 0x00010000
12:21:09.941860 Result Message: OK
12:21:09.941955 [Package Result - START]
12:21:09.942002 File: 1432716628jtun_csapilinencful.m35
12:21:09.942060 Result Code: 0x80012000
12:21:09.942103 Result Message: UNKNOWN
12:21:09.942145 [Package Result - END]
12:21:09.942187 [Component Result - END]
12:21:09.942230 [Session Results - END]
12:21:09.942271 [Session Summary - START]
12:21:09.942312 Components: 1
12:21:09.942366 Packages: 1
12:21:09.942430 Success: 0
12:21:09.942473 Fail: 1
12:21:09.942528 [Session Summary - END]
Cause
This issue can be cause by the service account user not having the expected rights to system components.
Resolution
Please verify the the user account used by Symantec Protection Engine does not have read access to the /etc/groups, the user account is locked. The /etc/groups should have the default rights of 644.