Symantec Management Platform (SMP) agents failing to install
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Article ID: 162001
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Updated On:
Products
IT Management Suite
Issue/Introduction
Agent push is failing to install agents with the following error message found in the logs on the SMP server.
Unable to push agent to newly discovered machines. Failed to push agents since profile specified for push operation '<GUID string* here>' is missing.
*GUID string is in the form of: 00000000-0000-0000-0000-000000000000
Cause
The link between the agent connection profile and the Agent install is broken.
In the agent push page the Profile displays as "Unknown".
Resolution
The following steps will re-associate the connection profile to the agent push.
Clone the current connection profile.
Navigate to: Settings > Agent/Plugins > Symantec Management Agent > Symantec Agent Communication profiles
Right-click the connection profile listed for the SMP, select clone, and save the cloned connection profile.
There will be a warning about duplicate connection profiles. Ignore it for now, we will clean this up later.