ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.
Configure Service Account utility hangs
book
Article ID: 161998
calendar_today
Updated On:
Products
Control Compliance Suite Windows
Issue/Introduction
Root Cause:-
Symantec.CSM.ConfigureServiceAccount.exe utility tries to add the specified service account user to a local group called “CCS Service Accounts” on app server machine and it is failing because the group does not exist on 11.1 setup.
This issue is expected to be found on fresh 11.1 setup or any setup where this group is deleted.
The Utility just hangs with no errors.
Cause
This is due to the "CCS Service Accounts" local group not having been created in CCS 11.1
Resolution
Solution/Workaround:-
Create a group name “CCS Service Accounts” on App Server machine and add App Server service account to it. Try to run Symantec.CSM.ConfigureServiceAccount.exe utility, it will succeed for all three options.