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SMSMSE install rolls back silently with no obvious error in logs

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Article ID: 161987

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Updated On:

Products

Mail Security for Microsoft Exchange

Issue/Introduction

SMSMSE install rolls back silently with no obvious error in logs,

The installation goes more than half way , creates the desktop shortcut an then rolls back

This has happened on new installs or after a manual removal using the removal script , due to a failed upgrade No obvious errors found in SMSMSE install logs or Verbose logs but we get this when the install gets interrupted

"

"The wizard was interrupted before Symantec Mail Security for Exchange could be completely installed"

Cause

Server has multiple domain names

Resolution

The solution to this issue is to check the Domain name used during the service account input box,

Check in Active directory domains and trusts to see if the Domain being used in the service account is same as the Domain name in the Active directory domains and trusts


Also make sure that service account is part of the correct Domain

This article has part solution to this issue

https://support.symantec.com/en_US/article.TECH123270.html