Cannot open the Symantec Management Platform Console
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Cannot open the Symantec Management Platform Console

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Article ID: 161978

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Updated On:

Products

IT Management Suite Client Management Suite

Issue/Introduction

SMP coresettings.config file empty, invalid or corrupt.

Environment

8.x

Cause

CoreSettings.config is corrupted. File has empty data.

Resolution

  1. Stop the Altiris Service from: Start > Run > type services.msc.
  2. Disable the service as it will start back immediately.
  3. Navigate to C:\ProgramData\Symantec\SMP\Settings on the Notification Server
  4. Create a copy of "CoreSettings.config.backup" file.
  5. Rename "CoreSettings.config" to "CoreSettings._config".
  6. Rename "CoreSettings.config.backup" to "CoreSettings.config" name.
  7. Start the Altiris Services.
  8. Check whether the console is started to  open properly.