Cannot open the Symantec Management Platform Console
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Article ID: 161978
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Updated On:
Products
IT Management Suite
Client Management Suite
Issue/Introduction
SMP coresettings.config file empty, invalid or corrupt.
Cause
CoreSettings.config is corrupted. File has empty data.
Resolution
- Stop the Altiris Service from: Start > Run > type services.msc.
- Disable the service as it will start back immediately.
- Navigate to C:\ProgramData\Symantec\SMP\Settings on the Notification Server
- Create a copy of "CoreSettings.config.backup" file.
- Rename "CoreSettings.config" to "CoreSettings._config".
- Rename "CoreSettings.config.backup" to "CoreSettings.config" name.
- Start the Altiris Services.
- Check whether the console is started to open properly.
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