SIM Installation hangs at launch then aborts
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SIM Installation hangs at launch then aborts

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Article ID: 161956

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Updated On:

Products

IT Management Suite

Issue/Introduction

When installing SIM on a fresh Windows 2012 R2 server the installation hangs at launch for around 30 minutes before aborting.
Further symptoms that can verify this issue:
  • On reattempting the SIM installation and checking the task manager during the hang, a 32-bit Windows Installer process can be seen in the process list
  • Ending this task will cause the SIM installation to continue but it will subsequently fail on the Install Readiness Check with no items listed and with the warning: "One or more Install Readiness Checks failed to run properly. Installation cannot continue. Please contact customer support for assistance."
Windows Application Event Error 
Event 1033 MSI Installer:
Windows Installer installed the product. Product Name: Symantec Installation Manager. Product Version: 7.6.67. Product language: 1033. Manufacturer: Symantec. Installation success or error status: 1603

Cause

In this case, required sub-components of .NET 3.5 framework were not installed on the server
 

Resolution

Installing the HTTP and non-HTTP activation components in the Windows Server Roles and Features section resolved the issue:

dotNET_configuration_W2k12

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