Cannot open the Symantec Installation Manager and it says that the product listing could not be accessed
search cancel

Cannot open the Symantec Installation Manager and it says that the product listing could not be accessed

book

Article ID: 161947

calendar_today

Updated On:

Products

IT Management Suite

Issue/Introduction

Cannot open the Symantec Installation Manager and it says that the product listing could not be accessed
  Failed to read product listing file 'D:\Program Files\Altiris\Symantec Installation Manager\InstallHistoryPl.xml' Unexpected end of file while parsing CDATA has occurred. Line 180289, position 109
 

Cause

The InstallHistoryPL.xml file is corrupted and causing the Symantec Installation Manager to no load correctly.
 

Resolution

To fix the issue first rename <Drive>:\Program Files\Altiris\Symantec Installation Manager\InstallHistoryPL.xml to InstallHistoryPL-old.Next you will want to copy InstallHistoryPl.xml.bak (located in the same directory) and rename the new copy to InstallHistoryPL.xml. After you are done replacing the InstallHistoryPL.xml with the backup copy the Symantec Installation Manager should load without throwing the error.