search cancel

Symantec Policy Manager (SPM) 5.1.9 install failed on 2008 R2

book

Article ID: 161932

calendar_today

Updated On:

Products

Endpoint Protection for Windows XP Embedded

Issue/Introduction

SPM 5.1.9 install failed on Windows Server 2008 R2

Cause

SPM is only supported on Windows Server 2003

Resolution

Install SPM on Windows Server 2003 as per install requirements:
ftp://ftp.symantec.com/public/english_us_canada/products/symantec_sygate_enterprise_protection/5.1.9/manuals/SSEP_5.1.9_MP4_XPE_Readme.txt
Software Requirements
---------------------------
o Windows Server 2003 Standard or Enterprise Edition (through SP1) 
o Internet Information Server (IIS) with World Wide Web services installed