Symantec Virtual Appliance fails to communicate with the Endpoint Protection Manager
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Symantec Virtual Appliance fails to communicate with the Endpoint Protection Manager

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Article ID: 161860

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Updated On:

Products

Endpoint Protection

Issue/Introduction

After installing the Symantec Endpoint Protection Security Virtual Appliance, (SEP SVA) it fails to communicate with the Symantec Endpoint Protection Manager (SEPM).  Route shows that the default gateway is set to 169.254.1.1 instead of the default gateway specified during the installation.

Cause

If both eth0 and eth1 have gateway information applied during the installation of the SVA, eth1's gateway information can be loaded as the default gateway during boot-up.  For more information, see the Red Hat 6 documentation.  

Resolution

Symantec is currently investigating this issue.  As a workaround, you can set a global directive to always use the first NIC to establish the gateway.  

  1. Login as root
  2. Edit: /etc/sysconfig/network
    • Add the following line to the end of the file:  GATEWAYDEV=eth0
  3. Save the file
  4. Restart the network service by executing:  service network restart