ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.

Symantec Encryption Desktop - What version of the recovery tools to use when you are unsure what version the locked out client machine is running?

book

Article ID: 161844

calendar_today

Updated On:

Products

Symantec Products

Issue/Introduction

You need to perform Recovery on a Symantec Encryption Desktop (PGP) encrypted machine but you are unsure what version of the software it is running. What version of the recovery tool should be used in this scenario?

N/A

Cause

N/A

Resolution

As a best practice we recommend using the latest version of the Recovery Tools as they are backwards compatible with previous versions. This applies to both the iso recovery files and WinPE based recovery tools. This is especially important because using an older version of the recovery tools on an encrypted machine can cause serious problems.


Applies To

PGP/Symantec Encryption Desktop encrypted machine that requires recovery.